Red Hat Satellite

Satellite 6.4 is now available

Satellite

Red Hat have today announced the general availability of Red Hat Satellite 6.4

Here are the relevant links for further information:

And some general links:

If you are currently running Satellite 6.3 with Puppet 3, you will need to update Puppet first by following the Upgrading Puppet Guide in Satellite 6.3 and then take a look at Upgrading to Puppet 5 in Satellite 6.4 You must ensure that all of your Puppet modules are compatible with Puppet 5.

If you are running Satellite 6.3 and want to remain on that version for a while longer, you might also want to know that Satellite 6.3.4 has just been released

What feature are you looking forward to trying out most?  Leave a comment below.

Leave a Reply

Your email address will not be published. Required fields are marked *